php连接sae共享型数据库

php连接sae共享型数据库0

这个错要怎么改啊,明天就要答辩演示了,求解

回复讨论(解决方案)

sae 的php 有3个版本,你用的是哪一个?

从 mysql_connect 未定义上看,你用的肯定不是 5.3.18 版本的

其实 sae 提供了一个数据库操作类:saemysql 用它就不会有这些问题了

php连接sae共享型数据库1

我用的mysql,顺便问一下,怎么回复楼层

sae 的php 有3个版本,你用的是哪一个?

从 mysql_connect 未定义上看,你用的肯定不是 5.3.18 版本的

其实 sae 提供了一个数据库操作类:saemysql 用它就不会有这些问题了

官网给的代码怎么会报错…

你可以去投诉呀

你可以去投诉呀

是不是哪里还需要设置,而我漏掉了

没有地方需要设置

你可以换成 mysqli 再测试一下

没有地方需要设置

你可以换成 mysqli 再测试一下

可是我用的是mysql,从库我也试了
php连接sae共享型数据库2

非要在一棵树上吊死,神仙也救不了的

Posted in 未分类